Problems sending email marketing campaigns
Incident Report for EKM
Resolved
We have released a fix which has resulted in the ability to schedule email marketing campaigns being restored. We apologise it has taken longer than expected to resolve this issue and for any impact as a result.
Posted May 24, 2021 - 08:53 BST
Identified
We believe we have been able to find the cause of the issue which has resulted in us applying a temporary block on sequenced campaigns from being sent. Normal campaigns are not impacted by this and will continue to be sent. We will remove the block on sequenced campaigns as quickly as possible and apologise for any inconvenience caused.
Posted Apr 29, 2021 - 09:04 BST
Investigating
We are aware of an issue impacting EKM Email Marketing which is resulting in issues when sending campaigns. We are working to restore normal service as quickly as possible. We apologise for any inconvenience caused.
Posted Apr 28, 2021 - 10:19 BST
This incident affected: General Services (EKM Email Marketing).