Website Image Display Issue - Missing Product Images

Incident Report for EKM

Resolved

We have monitored a fix for the last few hours and can confirm that this issue has now been resolved. We thank you for your patience and apologise for the inconvenience caused.
Posted Jun 04, 2025 - 21:34 BST

Update

A fix for this issue is due to be deployed ASAP
Posted Jun 04, 2025 - 16:27 BST

Identified

Our team have identified the issue and we are committed to restoring your website's full functionality as swiftly as possible and will keep you informed of our progress.
Posted Jun 04, 2025 - 15:14 BST

Investigating

We are currently investigating an issue where images are not displaying on the homepage / category pages of number of EKM Shop websites.
Posted Jun 04, 2025 - 13:05 BST
This incident affected: Shop Services (Shop Front).