Issues editing the Products
Incident Report for EKM
Resolved
All reported products have now been fixed. Thanks for your patience and sorry for any inconvenience caused.
Posted Jun 30, 2023 - 09:27 BST
Monitoring
This issue was fixed yesterday afternoon so will no longer occur moving forward. The affected products, that have been reported to the Support Team, are currently being fixed. An update will be posted when all reported products have been fixed. We appreciate your patience.
Posted Jun 30, 2023 - 09:12 BST
Investigating
We are currently investigating an issue where editing the product is then causing problems with display of the text on the page when saved. Apologies for any inconvenience and we are looking to get this resolved as soon as possible.
Posted Jun 29, 2023 - 15:57 BST
This incident affected: Shop Services (Shop Front, Your Account).