Pagination Issue

Incident Report for EKM

Resolved

This issue has now been resolved. We appreciate your patience and apologise for any inconvenience caused.
Posted Jun 05, 2025 - 12:28 BST

Investigating

We are aware of a pagination issue on some shops. This is being investigated as a priority. We apologise for any inconvenience caused.

For information, pagination is where a user can use links such as 'next', 'previous', and page numbers to navigate between pages that display one page of results at a time.
Posted Jun 05, 2025 - 10:15 BST
This incident affected: Shop Services (Shop Front).