ClearAccept Portal Maintenance
Incident Report for EKM
Resolved
ClearAccept Portal maintenance has been successfully completed and merchants can now access the portal again.
Posted Jul 20, 2023 - 10:49 BST
Investigating
The ClearAccept Portal is currently undergoing maintenance and will be unavailable during this time. This will not affect the ability to take payments through the EKM shop.
Posted Jul 20, 2023 - 10:25 BST
This incident affected: Shop Services (Payment Gateways).