Internal System Errors on Shop Tab / Live Site - Oops Pages are displayed

Incident Report for EKM

Resolved

This issue has now been resolved. We appreciate your patience and apologise for any inconvenience caused.
Posted Jun 05, 2025 - 15:12 BST

Identified

A very small number of shops have affected by this issue, and are being fixed as a matter of urgency.
Posted Jun 05, 2025 - 09:45 BST

Investigating

We are investigating this issue
Posted Jun 05, 2025 - 09:13 BST
This incident affected: Shop Services (Shop Front).