Issues Logging In
Incident Report for EKM
Resolved
This issue has now been resolved. We appreciate your patience and apologise for any inconvenience caused.
Posted Jul 27, 2023 - 16:16 BST
Identified
Our Engineering Team continue to work on the issue affecting some customers logging into the back-end of their shop, and access to some front-end websites, as a matter of urgency. We, again, apologise for the inconvenience caused and will post another update as soon as we have a further update.
Posted Jul 27, 2023 - 14:24 BST
Investigating
We are aware of an issue affecting some customers logging into the back-end of their shop, and access to some front-end websites. This is being investigated as a priority. We apologise for any inconvenience caused.
Posted Jul 27, 2023 - 13:26 BST
This incident affected: Shop Services (Login).