Webmail Login Issue
Incident Report for EKM
Resolved
This issue has now been resolved. We appreciate your patience and apologise for any inconvenience caused.
Posted Mar 03, 2024 - 18:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results. Thankyou for your patience.
Posted Mar 03, 2024 - 17:45 GMT
Investigating
Our mail provider is investigating a minor issue preventing a small number of users from logging into Webmail or connecting to IMAP services. This is being investigated as a priority. We apologise for any inconvenience caused and will post an update in due course.
Posted Mar 03, 2024 - 15:41 GMT
This incident affected: General Services (EKM Mail).