Features - Import/Export System Error
Incident Report for EKM
Resolved
This incident has now been resolved
Posted Nov 02, 2023 - 13:55 GMT
Investigating
We are currently investigating an issue with the Import/Export System feature which is showing an error. Apologies for any inconvenience and we are looking to get this resolved as soon as possible.
Posted Nov 02, 2023 - 12:20 GMT
This incident affected: Shop Services (Your Account).