Internal System Errors on Shop Tab / Live Site

Incident Report for EKM

Resolved

We can confirm that this issue was resolved when the fix was rolled out yesterday evening. We appreciate your patience and apologise for the inconvenience caused.
Posted Jun 05, 2025 - 08:54 BST

Monitoring

The fix for this issue is currently being rolled out on a server by server basis.
Posted Jun 04, 2025 - 23:22 BST

Identified

Our team has identified that the issues stem from themes operating in Custom Mode, a fix is being worked on and will be deployed as soon as possible.
Posted Jun 04, 2025 - 15:13 BST

Investigating

We are currently investigating an issue where users are encountering internal system errors when accessing the Shop tab and live site.
Posted Jun 04, 2025 - 13:08 BST
This incident affected: General Services (EKM.com).