Issues with payments through EKMPay
Incident Report for EKM
Resolved
This incident has now been resolved
Posted Feb 06, 2023 - 09:00 GMT
Investigating
We are aware of an issue that is affecting payments using EKMPay which may see an increase in payments being declined. This is due to an issue the third-party provider they use to process 3D Secure checks is experiencing. Most consumers who reattempt the payment appear to be successful.

We apologise for any problems that this may be causing and want to assure you that the team are actively investigating this and will implement a resolution as quickly as possible to minimise any impact to your business.

You can also see updates to this on https://www.clearaccept.com/statusupdates
Posted Feb 03, 2023 - 16:09 GMT
This incident affected: Shop Services (Payment Gateways).