Live sites and Back end inaccessible
Incident Report for EKM
Resolved
After monitoring the fix, we can confirm that the issue has been resolved. We are sorry for any inconvenience caused.
Posted Aug 16, 2023 - 11:58 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 11:24 BST
Investigating
We are currently investigating an issue affecting live sites and the back end of all EKM Shops
Posted Aug 16, 2023 - 11:12 BST
This incident affected: General Services (EKM.com).